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Installation

The application is distributed as one single SIS file named ProjektS60.SIS. This file contains all the
resources needed to install and run the application in any of the available languages (presently Chinese,
Czech, Dutch, English, French, German, Spanish, Swedish and Japanese). If this file is included in a zip file,
you must unzip it first.

Projekt installs like any other standard Symbian OS application :

¢ transfer the file ProjektS60.SIS to your phone. This can be done via IR or Bluetooth from your PC
(and you will find it in Messaging > Inbox), or you can download it directly from internet.

¢ tap the name ProjektS60.SIS and accept the installation. After a short time, you will have to select
the application language, and the location for installation (it is suggested that you select the Memory
Card). Finally you will have to accept the Licence Agreement.

* the application can also be installed from the PC, if the phone is connected and PC Suite is installed.
Use Application Installer.

Until you have purchased the license and entered your registration code with the command Options > Tools
> Registration, a reminder message will be displayed each time you start the application and after some
time of use. After the reminder, the application waits during 4 seconds. After 20 days the waiting time
increases...

After trial if you do not want to purchase the application, you must uninstall it from your phone.

Overview

Projekt can manage hierarchical lists for all purposes. Each entry in a list can :

e have an unlimited number of “children” and descendants (the total number of entries in one list is
limited to 1000),

e have a checkbox, two categories and one numerical value. Values are cumulated along hierarchical
branches.

e have a date and an alarm. Alarms are stored in the phone's "alarm server" and are active even when
the application is closed.

e be linked to Contacts and Calendar entries (To-do, Meeting, Memo) and documents or multimedia
files (image, sound,...) on the phone. Each entry can have up to 6 links, of the same type or of
different types.

e have a Note attached, of unlimited length, in the rich text format (fonts, colors, alignment, bullets...).
Lists can be :

o imported from text files or files in the opml format, which allows exchanges with some PC and Mac
outliner applications

e exported to text files, opml files or to the html format. A “Send as” command is also available, to
send a list via email, Bluetooth...
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When the application is run for the first time an Example list is displayed :

.. Example

# Entry ONE. Use the navigation key to move the office Il
highlight to the next entry. Use the command "Details" to
rredify.

#® Touch screen : tap on a text to highlight the entry. Tap HS R
the highlighted entry to open a menu of commands. A long tap
opens the “Details” dialog.

* Entry THREE, with children. Press the navigation key  [iE Il
right, or tap the icon on the left, to see the children, and then
left to close... [T)
—® Child A |
@ (hild B Home Il

* Child € with more under, a5 indicated by the icon on  [HIEE I

Options % 8:43 AM

You can rename the Example list (from outside the application, with the File Manager) or you can save a
copy of it under a new name (with the command List > Save as). You can add, modify or delete entries...
You can create new lists with the command List > New List. Lists can be stored either in the internal
memory of the phone or on the external storage media (the Memory Stick), in any folder. It is strongly
recommended that you store new lists in the default \Projekt\ folders, that are created by the application (see
Backup and Restore hereunder).

Opening a list

Existing lists are normally opened from within the application, with the command List > Open or with the
command List > Recent lists.

It is also possible to open an existing list directly from the File Manager, or from the Messaging application,
when the list is received as an attachment to a message. However you must be aware of these limitations :

e if Projekt is already running in the background and you try to open a new list from an external
application (File Manager or Messaging), Projekt will be brought to the foreground without opening
the new list. You must close Projekt, with the command Options > Exit, and then re-open from the
external application.

e if alistis opened from outside Projekt, it opens in “read only” mode. No change can be made to it.

e if alistis opened from Messaging, it is not automatically recorded in a Projekt sub-folder. If you want
to save it outside of the Messaging folders, for further use, you must use the command List > Save
as to record it to one of your Projekt work folders.

Projekt lists created on other Symbian phones with previous versions of Projekt (UIQ and UIQ3 for Sony
Ericsson phones, or S80 for Nokia Communicator 9300 / 9500) can be opened with this application on your
S60 3rd Edition or 5th Edition phone. However this cannot be done from the Messaging application : list files
must be transferred to your phone using the file transfer function of PC Suite. Then they can be opened from
within Projekt.

Deleting a list

The command List > Recent lists opens a dialog with the names of the lists recently opened. Use the key
Clear or Backspace to delete the list selected.
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You can also delete lists with the File manager of the phone, but you must be aware of the following :
Alarms linked to entries are stored in the common alarm server of the phone. When a list is deleted from
within the application (from the Recent lists dialog as described above), all alarms belonging to this list are
also removed from the alarm server. If the list is deleted from outside the application, the alarms are not
removed from the server (they will die after expiration).

= On a touch screen phone, one cannot deleted a Projekt list from within the application. This must
be done with the File manager of the phone from outside the application.

Backup and restore

When the application is run for the first time, it creates one sub-folder named Projekt in the existing
\Data\Other\ folder in the phone memory and another sub-folder with the same name in the \Other\ folder on
the memory card. The Example list is located in one of the Projekt folders (memory card or phone,
according to where the application was installed).

If you store new Projekt lists in one of the default Projekt folders, they will be backed up and restored with
all the multimedia files, when you select the corresponding option in the Backup operations of PC Suite.
They can also bee seen and e.g. copied by the File Manager of PC Suite, when the phone is connected to
the PC via Bluetooth. It may not be the case for Projekt lists stored in other locations.

Browsing

Each line of a list starts with one icon :

e [» for an entry with “hidden” children (the total number of children and descendants is normally
displayed at the end of the entry's text. This option can be removed in General settings).

e %7 for an already expanded entry.
e @ for an entry without children.
Use the scroll key to move up and down in the list :
e up and down to move up and down
e left to move to the next level up in the hierarchy, or to close an expanded entry
e right to unfold a collapsed entry.

When an external element (Contact, Calendar entry, Document, image...) or an internal Note is linked to an
entry, an icon or a box (Name or Date) is displayed on the first line of this entry.

On phones with a full keyboard (Nokia E71, E90...), the following shortcuts can be used :

e "E" to unfold or collapse all entries (first press collapses all entries, second press opens all entries up
to level 2,...).

e "B" to move the highlight up to the first entry of the list.

e drag the list up and down with the finger or pointer

e tap the red “double arrow” toolbar buttons to move the list up and down page by page
e use the Top and Bottom commands in the toolbar extension

e tapthe [ or ¥ icon to expand or collapse an entry with descendants.

Projekt S60 - Version 1.26 p. 5/ 22 User Guide



K ylom

New Entry

Use a command New to create a new entry. The new entry can be positioned above the current entry, or
under it, or as its first child, if it has no children. If you want to create more children for one entry, you must
first highlight one child and then position the new entry relative to that child...

Shortcut for the New command : "6" on a phone with a keypad or "N" on a phone with a full alphanumeric
keyboard.

The Options > Split command offers an easy way to enter a large number of short entries with a limited
number of keypresses. If the text of an entry is made of several lines or paragraphs, this commands splits
the entry into as many entries as there are lines or paragraphs. These 2 screenshots show how one single
entry is split into six after use of the Split command :

@ ®
i i s Example > [e Example
1j1 ® 1

< Multiple entries [] < Multiple entries []
one
G @ One []
three S Two L
four @ Three ]
five @ Four ]

@ Five [i:]
Options Liste Options Liste

& The Split command is available only when the highlighted entry has at least two lines or paragraphs.

Entry Detail view

The Detail view has 3 tabs :

e enter the text of the entry in the first tab. The text can have up to 255 characters. You can also select
two categories (Category 1 and Category 2) and enter a value. The value of a "parent" entry is
normally calculated as the sum of its children's values. It cannot be entered separately. You can
change this rule in General Settings.

e the second tab is for the Date and Alarm. Alarms linked to entries are stored in the phone's alarm
server. They are active even when the Projekt application is closed.

e the third tab sets the Style (bold, underline, color), which can be the standard style for entries of the
same level in the list ("automatic"), or can be specific to this entry.

Shortcut for the Details command : key "4" on a phone with a keypad or "I" on a phone with a full keyboard.
Note on selecting categories in the first tab :
e to scroll the list of available categories in each selector, use the scrollkey (left and right).

e on a phone with a full keyboard, you can type the first character of the category name you are
looking for (e.g. N for None)

e on a phone with a keypad, press the key 6 (mno) to select category None ; pressing any other key is
equivalent to pressing the scrollkey left or right.
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Rich Text formatting in Notes

Format commands are available for fonts and paragraphs. Here are some examples of what can be done :

MOte Eating and Drinking Eating and Drinking
(trains less inRorne, but  Ironckzinione butnsterdon s
This is the note attached to the Amsterdam has more ':E!fES- 50 crce. Of all the things Amsterdam can offer, &
ontry. Tt can be formatted with went the advert in the dty wide thoice of food and drink must s1and
eNiy. (Lean DE Tomatied Wil onen of 51l the things high on the st
Il common richtext attributes:  Amsterdam can offer, a wide —
choice of food and drink must
il g & e There are mare than 4 thousand restaurants
:’} nf, stand high an the list tochoose from in amsterdam, and a

cornplete list would, and does, fil a whole
1 Restaurants book, o we can only hope 1o give wou some
» S1Z6e,

; recommendations here, Not surprisingly,
1] | " .
TIIete i nae M d. Most restaurants e in the ity centre, and

options 4 WEMFBack options T WAk options O EENBack

Character formatting commands apply to the word where the cursor is located. Paragraph formatting
commands apply to the paragraph where the cursor is located. If you want to apply a command to more than
one word or more than one paragraph, you must select text : press and hold the Shift key or the Edit key
and scroll left, right, up or down (with the scrollkey) until you have selected the text.

# The shortcut command Ctrl+V for Paste in rich text editing in Symbian OS has a bug : it will paste
only the first line of a text with several lines. The Paste command which you access from the menu
in Notes works correctly.

Deleting Entries

To delete the selected entry and its descendants, press the Clear key or the Backspace key. A confirmation
dialog pops up.

When you delete one or several entries, all linked alarms are automatically removed from the alarm server of
the phone. You can also delete all the linked To-dos and/or other Calendar entries.

Use the command Options > Edit > Delete.

Moving Entries

Use the command Edit > Move to start moving an entry in the list. Use the navigation key to move it. Press
the center of the navigation key or the Done selection key (right) to stop moving. Moving also stops if you
select any other command.

You can also use the commands Edit > Cut and Edit > Paste to move an entry from one place to the other
(or even from one list to the other).

Shortcut for the Move command : "*" (star) on a phone with a keypad or "M" on a phone with a full keyboard.

On a phone with a full keyboard, you can also move the highlighted entry directly by pressing
Shift +Navigation key.

Entries cannot be moved around when a filter is active or when the list is sorted (by category or by date).

An icon with 4 arrows and a square center button is displayed while the Move command is active. It can be
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used like a navigation key (see above).

Copy, Cut, Paste

When copying an entry, you can copy the entry only or the entry and all its children and descendants. When
you cut an entry, its descendants are always cut with it. You can paste the copied / cut entries into the same
list or into a different list.

Projekt uses two clipboards :

e the normal phone's clipboard, where only the text of the selected entry is copied. This text is also
available for pasting in other applications (Calendar, Word...).

e a specific clipboard, different from the phone's clipboard, where all information related to the entry
and its descendants is copied (text, style, links, notes...).

On a phone with a full keyboard (Nokia E61, E90...), the usual shortcuts Ctrl+C, Ctrl+V and Ctrl+X are
supported.

The application automatically deletes its specific clipboard 30 minutes after it has been created. You can also
delete it immediately after use, with the command Options > Tools > Clipboard (available when the
clipboard exists).

Links

Each entry can have up to 6 links with external items (Contacts, Calendar entries, Documents or Media files).
Links are displayed as icons in the main view. Links are managed from a popup list opened with the
command Options > Edit > Links. You can link an entry to existing external entries, or create new entries in
the Phonebook or in the Calendar from within Projekt.

Shortcut for the Links command : "5" on a phone with a keypad or "L" on a phone with a full keyboard.

In the example below, the entry "Child B" is linked to 2 Contacts, one Appointment and one To-do, as can be
seen on the Links view :

£ Example

Select

The links are displayed as 3 icons in the list view, as in the left picture hereunder. The To-do icon in the list

view is yellow "= for a pending To-do, red - when the linked To-do is overdue and green & when the To-
do is completed.
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If the Name box has been activated, with the command View > Boxes, the Contact icon is replaced by a box
with the name of the first linked contact (Parisot), as in the picture on the right hereunder :

PEntry TWO, with children, [ P Entry TWO, with children, B[]

Press the navigation key right Press the navigation key right
to see the children, and then to see the children, and then
leftto close.., left to close..,
-0 chida O  rochida O
L O childB Du®[] ~Ochids  [Parisof] @@ []
“[» Child € with more under... [] “[» Child £ with more under.. []
@Entry THREE isredand "9 Q@Entry THREEisredand %[
has a Mote attached (*Post-it" has a Mote attached [(*Post-it"
iconl, Use the command iconl, Use the command
"Motes" to see the Mote... "MNotes" to see the Mote..,

If you want to display the other name (Sanchez) instead of Parisot, open the Links view, select the second
name, press the joystick, and then use the command Move up :

7 Example B Example

=T

PEntry TWO, with children, [l

@ Press the navigation key right ) Sanchez, Ricardo
Sanchez, Ricardo

to see the children, and then

H
&

-

Select

Select

Multiple links to To-dos or Calendar entries
If an entry has 2 or more links to To-dos, only one To-do icon is displayed in the list view. The icon points to
the earliest uncompleted linked To-do.

Similarly there can be only one icon for Calendar links (pointing to the next linked meeting) and one icon for
Document links (pointing to the first Document in the list).

Links to other Projekt lists

An entry can have one or more links to other Projekt lists. These are "Document” like others, except that in
order to come back from a "called" linked list to the "calling" Projekt list, you cannot simply exit from the
"called" list : you must select the "calling" list from the Recent lists dialog instead.

Links to Media files and other documents

Use the command New link > Find > Document in the Links view if you want to link an entry to a Media file
(sound, image, video...) or any other file that can be opened and viewed on your phone (text, sheet,...).

Checkboxes

To mark entries or remove marks, when the list has checkboxes, use the key "9" on a phone with a keypad
or the key "X" on a phone with a full alphanumeric keyboard.
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You can use the menu command Options > Tools > OK = Mark / Unmark to turn the joystick (or navigation
key) into a mark / unmark key. The joystick can also be used to mark and remove marks, when you have
selected one of the commands Tools > Shopping (see hereunder).

The checking is "cumulated" along branches : if Entry A in the example hereunder has 4 children and 3 of
them are checked, the entry will be "75% checked"...

heckboxes ;
afr

SPEntry A
Child ¥
child ¥
Child i

-@childT

“Entry B

options T List

=

BLRIER M

The % of checking is rounded to the closest of 3 values and indicated by icons : 25% with icon L1, 50% with
icon L] and 75% with icon Bl A 100% checked composite entry has a E4, while a checked entry of the last
level has a [¥].

Phones with a tactile screen (e.g. Nokia 5800 N97 N8...) :

Tap the checkbox to check / uncheck.

Categories

Each entry can belong to 2 categories : one Category 1 and one Category 2. A total of 25 categories A and
25 categories B are available. They are initially named with their indices A, B, C... to Y, but you can give
them real names. The commands Options > Tools > Settings > Category 1 or Category 2 open dialogs
where one can set the names of categories.

Category Z is an exception : it corresponds to “no category” ; its name is None and cannot be changed.
Entries with category None are displayed without a category box.

The default Category 1 or Category 2 for new entries is displayed on the first line of the dialog (Auto). To set
a category as default, highlight it and press the button Auto (default can also be set to None).

Categories can be used to Filter or Sort the list.

Date boxes

Here is an example of a list with links to To-dos and Calendar items, initially displayed without Date boxes.
This list is displayed on November 12th.

e Entry A and Entry B have a link to an Appointment, as indicated by the icon I_!J

e Entry B and Entry E have a link to a To-do, as indicated by the icon @ The red colour of the icon for
Entry E indicates that the corresponding To-do is overdue.

¢ Entry C has a link to an All day event, as indicated by the icon G and Entry THREE has a link to a
Reminder, as indicated by the icon K
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- =02
D'Lg Ex with dates | -
/9
G Entry ONE. No own date | |~
and no linked Task.
< Entry TWO with ]
descendants
© Entry A 1]
Entry B &
FEniry © @
LvEntryD L]
< Entry E @
Entry F L]
© Entry THREE AN
| View | Mark | More

Let us turn on the Date boxes, with the command View > Boxes :

E.iii_*‘
D {8 Ex with dates

Wl B (—1

' Entry OME. No own date | |
and no linked Task.
L]

“ Entry TWO with

descendants
Entry A 01/12 O
Entry B 22/12| )
Entry € 24/11 [
L'V Entry D
Entry E
Entry F
© Entry THREE

-
[10/10[88
21200

=a

(=]

-"{;l

-

| View | Mark | More

Save | Unmark

Date boxes are displayed in 2 columns : dates of the linked To-dos and of the entries' own dates in the right

column, and dates of the linked Calendar entries in the left column.

Entry F has no link but has its own date (December 27).

this date box is that one of the descendants of Entry D needs attention : in this

Entry D has no link and no own date, but a greyed out date box is displayed for it. The meaning of

case it is Entry E,

with its overdue linked To-do (dated October 10). We say that the date box of D is "inherited" from
Entry E. Inheritance goes up to the higher levels in the hierarchy : the date of October 10 is also

inherited by Entry C and Entry TWO.

Now see what happens when a linked To-do is completed. We tap the date box of Entry E to open the linked
To-do in the To-dos application, where we tick the Completed box and then return to Projekt. Here is the

result :
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Wl # o8

o Ex with dates | D
>3 =

C Entry ONE. No own date ||~
and no linked Task.

57 Entry TWO with
descendants

QEntry A 01/12|[0an1 |
& Entry B 22122 )
¥ Entry C 24/11
L Entry D [
< Entry E 1211
G Entry F 27712
@ Entry THREE m|

| View | Mark | More

The date box of Entry E displays the date of completion (today November 12) and is how coloured in green.
Note that the date inherited by Entry D is now December 27, inherited from Entry F. The same date is also
inherited by Entry C. But Entry TWO inherits the date November 8 from Entry A, which now needs attention
earlier than the other child Entry C : a father entry always inherits the earliest date of all its children.

The interest of having inherited dates and greyed out date boxes is when entries are collapsed, as can be
seen here :

\ R =T+

o Ex with dates | D
>3

[¥] S

© Entry OME. No own date
and no linked Task.

[» Entry TWO with
descendants

© Entry THREE ]

L

View Expand More
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Let us now check (tap the checkbox) of Entry F :

Wl ¥ o

o Ex with dates | D
>3 _

o Entry OME. No own date | |~
and no linked Task.

S Entry TWO with o
descendants
o Entry A 0112|081 |
CEntry B 22712
2 Entry C 24711 i
IVEntr'_-,rD i
 Entry E =) —
< Entry F 2712 |[+]
© Entry THREE L
| View | Mark | More

The date of Entry F is now displayed in green and it is no more inherited by Entry D and Entry C, because
now it does not need attention.

Value boxes

Here is an example of a list with value boxes. Entries AAA, A and B are coloured in yellow to indicate that
they are "composite" entries (i.e. they have children) and their values are calculated, not entered :

Wl # =

D"l:o Ex with values | b=
D _.

7 Entry AAA 680 |~
2 Entry A 100
@ Child a 45|[+]
@ Child b EE|[+]
¥ Entry B 555|I]

& Child ba (no value)

@ Child bb (ne valug) ]
@ Child be 333|lv]
- Entry bd 222§
& Entry X 25|lv

View Mark More

This example also shows that checkboxes and values are managed independently : Entry A is 100%
checked, Entry B is 50% checked, Entry AAA is "approximately 75%" checked (the exact value would be
83%, whatever this means. See the screenshot of the html export under Import, Export, Send as).

Note that the automatic addition of values along branches can be turned off in General settings.
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Filtering and Sorting

To be able to use a filter (Unchecked entries, Category, Date) with the command View > Filter, or sort the
list (Date or Category) with the command View > Sort, you must first activate the corresponding box with the
command View > Boxes.

When sorting on dates, the date used by each entry is, in this order of priority : its own date, or the date of
the first non completed linked To-do or the date of the next linked Calendar entry. Entries without any date
are left at the bottom :

. ¥ o8
Ex with dates =
>3 _
O Entry A 01/12 08 |L_I=
Q Entry B 22/1 2|
© Entry E 12711
@ Entry THREE |24/11 [
Q Entry € [24/11] ]
< Entry F 27/12)
© Entry TWO with [
descendants
@ Entry D [

@ Entry ONE. No own date
and no linked Task.

View Mark More

On phones with a full keyboard, the shortcut "K" opens the dialog where you can set the filter on
Category 1 : it is equivalent to Options > View > Filter > Category 1.

Filter on (ategory 1 =
@Home >
@0 ffice

@ Computer

Urgent ]
Hormal
Can wait

Lancel

= To remove a filter on category, open the filter dialog, with the command Options > View > Filter >
Category 1 (or Category 2) and press the selection key Cancel (no need to untick the boxes ;
furthermore, if you untick all the boxes and press OK, the last box highlighted will be ticked again
and the filter will not be removed : the system will not close this dialog with OK without at least one
box ticked).

= If afilter is in place, or if the list is sorted by category or date, the hierarchical structure is temporarily
broken and all entries are displayed at the same level. To rebuild the structure, use the commands
View > Filter > No filter and / or View > Sort > Tree. You can also use the keyboard / keypad short
cut "T" (see hereunder).
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= Sorting by category is done on the indices of categories (A, B, C...), not on their names : if the
editor displayed by Options > Tools > Settings > Categories contains the lines A @Home and
C @Computer, items of category Home will be displayed before items of category Computer (even
if the line A @Home is positioned after the line C @Computer in the editor).

Alphabetical sorting :

The command List > Sort alphabetic sorts the list and all sub-lists alphabetically, at all levels, without
modifying the tree structure. It is different from the other Sort commands in that it cannot be reversed. It acts
on the list itself, not just on the view.

Find and Go to...

With the menu command Tools > Find, you can search the whole list for a string of characters. You can also
extend the search to the attached Notes. This can be a much slower option, if the list has a big number of
large Notes...

You can also use the same command and dialog to "Go to" a particular entry designated by its index.
Shortcut for the Find command : press "3" (keypad) or "F" (full keyboard).

On phones with a full alphanumeric keyboard, you can also use the shortcut "J" to repeat the same Find.

Go shopping with Projekt

Three dedicated Shopping commands are available to make the "Shopping list" functionality more fluid,
when you re-use the same list as a shopping list for repeat "missions”, like the weekly supermarket :

* there is a large number of items, which you purchase regularly but not each time you visit the
supermarket. You have built a Projekt list with all these items (optionally this list can have multiple
levels : beverages >> details, fruit >> details, dairy >> details...).

* before you go shopping, open the list and use the command Shopping > Prepare (reset). Its effect
is to uncheck all entries and remove any existing filter. All the entries are displayed, unchecked.

* now go through your list and mark the items you want to purchase today. You can also add items.
Note that you can use the joystick to mark items.

* when you are finished, use the command Shopping > Start shopping. Its effect it to invert the
checking and to set the filter on checked items. You end up with a list where only the items you must
buy today are displayed.

* you are now shopping : check the items as you put them into your caddy (you can use the joystick),
and they are filtered out of the list.

¢ the same list will be used next time...

¢ with the 3rd command Shopping > Prepare (open), you can work on an existing list without
reseting it : what it does is remove the filter and invert the marking of entries. Depending on when
you call this command, you may have to use it once or twice before you can work on your list...

& The combination of commands Mark all + Invert marking under Mark / unmark is more powerful than
the combination Mark all + Unmark all : you can easily "Unmark all" by using successively the two
commands Mark all and Invert marking.
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Useful shortcuts

Press "0" (zero) on a phone with a keypad, or "Spacebar" on a phone with a full keyboard, to display
the name of the current list, the position of the current entry and the total number of entries, when
the title bar is not visible, in full screen mode.

Press "1" (keypad) or the letter "O" (full keyboard) to open the Notes view.
Press "2" (keypad) or "D" (full keyboard) to sort the current list by dates, first up.

Press "3" (keypad) or "F" (full keyboard) to open the Find dialog, which can also be used to reach
the entry at a given position in the list.

Press "4" (keypad) or "I" (full keyboard) to open the Details view for the current entry.
Press "5" (keypad) or "L" (full keyboard) to open the Links view for the current entry.
Press "6" (keypad) or "N" (full keyboard) to create a New entry.
(

Press "7" (keypad) or "R" (full keyboard) to open the list of Recent lists and select one for opening or
deleting.

Press "8" (keypad) or "T" (full keyboard) to activate / de-activate ("toggle") the last used filter, or to
filter on marked entries, if no filter was used before.

Press "9" (keypad) or "X" (full keyboard) to mark / unmark the current entry.
Press "*" (star, keypad) or "M" (full keyboard) to start moving the current entry.

Press "#" (hash key, keypad) or "E" (full keyboard) to expand / reduce all entries (level 1/ level 2).

The following shortcuts are available on phones with a full keyboard only :

Press "B" to move the highlight to the top of the list.

Press "J" after a Find command to repeat the Find.

Press "K" to set the filter on Category 1.

Press "A" to set the filter on Category 2.

Press "W" to toggle the switch Wrap On/Off.

Press “Fn + Scrollkey up” or “Chr + Scrollkey up” to move the highlight one page up.

Press “Fn + Scrollkey down” or “Chr + Scrollkey down” to move the highlight one page down.
Press “Shift + Scrollkey” to move the highlighted entry in the list.

Press "Z" or "Shift+Z" (zoom) to decrease or increase the font size in lists.

Note that the font size in lists can be set separately in landscape mode and in portrait mode on phones,
which support the two modes and on the Nokia E90, which has an internal screen (landscape) and an
external screen (portrait). The command Options > View > Zoom (or the "Z" shortcut) only acts on the view
mode currently used.

Press Ctrl+B to make the highlighted entry bold (or reverse).

Press Ctrl+U to underline the highlighted (or reverse).

Press Ctrl+S to change the color of the highlighted entry (cycles through colors).
Press Ctrl+W to set the highlighted entry back to the standard style for its level.
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Touch screen

The list can be dragged up and down with the finger or pointer. Use the red “double arrow” toolbar buttons to
move the list up and down page by page.

When you tap a line which is not the currently highlighted line, the highlight moves to this new line. Otherwise
a contextual menu will generally pop up, except in these cases :

e checkboxes, which will be checked / unchecked,

e expand / collapse arrows,

e category boxes and value boxes, which will open the Edit detail dialog,
e link icons, which will open the Links dialog,

e Notes icons...

Here is what happens when you apply a long press on the screen :
e along press on the text of an entry opens the Edit dialog for this entry
e along press on a category box sets a filter on category
e along press on the dot icon or the expand / collapse arrow icon starts the Move mode for the entry.

Full screen view

The standard view on a S60 phone has a title bar with system information, including the name or the current
list, at the top (as on the first picture hereunder). You can remove this title bar with the command View > Full
screen (second picture). You can even make full screen the default view mode in General settings. You

can also make the selection keys at the bottom of the screen invisible, also in General settings (third picture
hereunder).
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On touch screen phones, the toolbar buttons are always visible:
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Import, Export, Send as

Select List > Import to create a new list by import from a text file or from an opml file.
Select List > Export to export the current list to a file in one of 3 formats : text, opml or html.

A list can also be Sent as an attachment to a message, in any of the available export formats (text, opml,
html). It can also be sent in the "native" Projekt format, if the destination is another device running Projekt in
a compatible version.

When you receive a Projekt file as an attachment to a message, you can open it directly when received.
However it opens in read only mode and cannot be modified, and it is also not automatically recorded in a
standard Projekt folder. You must use the command List > Save as to record it.

The format of text files (import and export) is as follows :
¢ one line for each entry

¢ initial tabulation marks control the level of each entry in the hierarchy (top level = 0 tab, level 2 = 1 tab,...).

Here is an example of a text file for import :
This is the first parent
This is the first child (1 tabulation)
This is a grand-child (2 tabulations)
This is the second child

This is the second parent

And the resulting Projekt list (the styles by paragraph level are the default styles as defined in Settings) :

B =
Import Exemple
43 1
% This is the first parent
% This i5 the first child (1
fabulation)
@ This is a grand-child (2
tabulations)
< This i5 the second child
< This is the second parent

L) DL

Details Collapse More

25 Notes can be exported in a text file but cannot be imported from a text file.

Projekt supports encoding in ASCII and Unicode UTF-8 (for e.g. Chinese characters) for import and export.

HTML Export

In the html format, the following information can be exported :

e name of the linked Contact, if Name box is enabled.
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e date of the linked To-do and/or Calendar entry, if Date box is enabled.

e value, category and tick box (the percentage of completion is printed)...

See here how the list displayed under Value boxes is exported in html (checkboxes as "percentages of
completion" and values between brackets) :

) Ex with values - Mio - |0O0] x|
| archivo Ediion Ver Favoritos Heremientas  Ayuda -
=]
Ex with values
« Entry AAA
83% [680]
s Entry A
100% [100]
o Child a
100%: [45]
o Childb
100% [55]
s Entry B
S0% [555]
o Child ba (no valug)
0% [0]
o Child bb (no value)
100% [0]
o Child be
100% [333]
o Entry bd
0% [222]
m Entry X
100% [25]
H

The Style of the exported html file must be chosen from a list of 3 styles (A, B and C). The 3 styles can be
modified in the second page of the export dialog. For each style you can define 8 formats, in the form of 8
css strings : Title, Entries of level 1, Entries of level 2, Entries of level 3, Entries of level 4 and more, Notes,
Name and Date. You can modify these formats as you want : the command Reset will reset all the 8 formats
of the selected Style to factory settings.

Attributes (bold, underline, colour) of individual entries are respected in the exported html file.

OPML Import & Export

Opml is an XML-based format which allows exchange of outline-structured information between applications
running on different operating systems and environments.

Documents exported from Projekt in this format can be opened and modified on e.g. a Mac or PC with opml
compatible applications, exported from there and re-imported in Projekt.

See JOE (Java Outline Editor), Treepad, NoteTab or KeyNote (with the corresponding converters, when
needed) for PC solutions.

See OmniOutliner for a Mac solution.
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In opml, the internal addresses of all linked entries (Contact, To-do,..) are recorded as “attributes”. If the user
modifies the exported list with a PC or Mac outliner, he must make sure that these internal addresses are not
modified. Otherwise the links would be lost when the list is re-imported into Projekt.

The maximum length of entries is 255 characters. If an imported opml outline has more than 255 characters,
it is converted into one entry with attached Notes : the full outline goes to Notes, and the entry itself is made
of the first 50 characters of the outline (or its first line, if shorter than 50 characters).

Merging lists

Use the menu command List > Merge to merge an existing list AAA into the list BBB currently displayed. All
the entries of AAA, with the complete structure, Notes etc... are copied into BBB. AAA is not deleted. Two
options are available :

e copy all the entries of AAA at the bottom of BBB

* create one new entry with name AAA after the currently highlighted entry in BBB, and set all the
entries of list AAA as children of the new entry AAA.

Settings : General

Lists can be viewed in standard mode (with the application icon and the name of the current list in a Title bar)
or in full screen mode. When full screen mode is selected, you can make the selection keys (Buttons)
visible or not.

When the Name box option is on, the boxes can display either the last name or the first name of the linked
contacts.

When editing Notes, you may like to have a New line command available to insert a new paragraph. This
command is not needed on phones with a full keyboard, where an Enter key is available. You can remove it.
Note that you can also remove it on a phone with a simple keypad, where you can insert a new line with a
long press on the “0” key.

The application normally requests a confirmation (“Save changes ?” dialog) after each addition of a new
entry and after each modification in an existing entry. You can decide that all changes and additions are
accepted without confirmation.

The application normally adds Values along hierarchical branches, so that entering a value for an entry with
children is not possible. This automatic calculation can be turned off.

The Value box may be used to simply count and display the total number of children and descendants for
each entry. This is made easier if the default value for each new entry is set to 1 instead of 0 (no other
default value is accepted).

The total number of descendants of each entry is normally displayed at the end of the text. This option can
be turned off.

When a link to a To-do or another Calendar entry is removed, the linked entry can be deleted. You can
decide that the linked Calendar entry will be always deleted, or never, or only after confirmation.

Settings : Categories

Each entry can belong to 2 categories : one Category 1 and one Category 2. A total of 25 categories are
available. They are initially named with their indices A, B, C... to Y, but you can give them real names. The
commands Options > Tools > Settings > Category 1 and Category 2 open a dialog where one can set the
names. Each category name is set in one line of the dialog.
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The default (Auto) categories for new entries are also set in these dialogs : highlight a category name and
press the button Auto to set this category as default.

# Indices A, B, C,... are only displayed in this Settings dialogs. They are not displayed in the Details
or Filter dialogs, but they are used as a key for sorting, when the list is sorted on Category 1 or
Category 2 with Options > View > Sort > Category.

= The name of category Z is None and cannot be changed. It is for entries without a category. You can
filter on category None like on other categories, and entries of this category come last when you sort
on category.

s Ih

B=40 AM

“='Ta

(ategory 1 8:37 AM

¢ abe 0

Auto Office Aute: Mormal

A Office

L Social

A Urgent

B Mormal

C Can wait

Settings : Colours

The main view of the application uses 2 colours for the background of the lines and a different colour for the
selected line (Highlight) :
e use the first selector to select the colour you want to modify
e use the next 3 lines to adjust the 3 components (red, green, blue) of the selected color : if the 3
sliders are set to the maximum, you will have a white. If they are set to the minimum you will have a
dark grey.
e use the last line to set the default text color to black or white.
e use the selection key Reset to reset the 3 colours to "factory" values.

g Colours

Green

Blue

Te= B33 AM
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Settings : Styles

Styles (bold, underline, colour) are managed at 3 levels :

e application : Settings > New lists apply to lists created after these styles have been modified. In the
same settings dialog you can define which type of boxes new lists will have.

e hierarchical level in a list : Settings > Styles this list define the "automatic" styles for the entries of
the current list.

e each individual entry : style can be "automatic" or specific, as defined in third tab of the Details view.

License

Copyright (c) 2003-2009 Kylom.
LICENSE AGREEMENT AND LIMITED WARRANTY.

This software (the Software) and all the attached rights are the property of Kylom (the Author). By
proceeding with the installation of the Software on your machine, you (the User) have accepted the terms
and conditions of this agreement (the Agreement).

The Software is provided "as is", without any warranty of any kind. To the maximum extent permitted by
applicable laws, the Author disclaims warranties, including express or implied warranties of merchantability
and fitness for any purpose. In no event shall the Author be liable for any damages whatsoever (including,
without limitation, damages for loss of business profits, business interruption, loss of information, or any
other loss) arising out of the use of or inability to use the Software.

If the User purchases the license for the Software, materialised by a registration code, he will be permitted to
use the Software exclusively on the machine it was designed and licensed for (identified by its Serial
Number). All rights of any kind, which are not expressly granted in this Agreement, are entirely and
exclusively reserved to the Author.

If the User does not purchase the license for the Software, he agrees to remove the Software and all related
files from his machine within 30 days of its installation.

The User may not translate, reverse engineer, decompile, disassemble or modify the Software in any way.
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